CANINE QUEEN

How to create found/hidden banner

Recommended Posts

I'll start by apologizing because I'm sure if I searched far enough back (2007-8) I would find where one of you (Houston Control? Thot? ATMA?) told me how to do this the first time but I'm lazy so I'm asking again. How do you add the hidden/found banner to you user profile?

Share this post


Link to post
Share on other sites

You click on your name on the upper righthand corner and then to My Settings.

 

Then you will see Signature on the left hand side.

 

For the signature you put in your geocaching.com web link for your user profile on geocaching.com.

 

In you case I believe it is:

 

www.geocaching.com/profile/?guid=ba9998b9-ee14-487a-b911-f5246fdca4a2

Edited by SockPuppet

Share this post


Link to post
Share on other sites

You can't just paste the link, though. You have to insert it as an image. In the signature box, you click "Image" and for the URL, you paste in your "

www.geocaching.com/profile/?guid=ba9998b9-ee14-487a-b911-f5246fdca4a2"

 

Share this post


Link to post
Share on other sites

You can't just paste the link, though. You have to insert it as an image. In the signature box, you click "Image" and for the URL, you paste in your "

www.geocaching.com/profile/?guid=ba9998b9-ee14-487a-b911-f5246fdca4a2"

Thanks. I thought there might be something special needed to get the image

Share this post


Link to post
Share on other sites

Try these steps as I missed a step

 

You click on your name on the upper righthand corner and then to My Settings.

 

Then you will see Signature on the left hand side.

 

For the signature you put in your geocaching.com web link for your user profile on geocaching.com.

 

Click on the image button 

e1f57f7b-beee-433b-be7b-bf3ee36e69d7.jpg

 

 

for the url insert this:

 

www.geocaching.com/profile/?guid=ba9998b9-ee14-487a-b911-f5246fdca4a2

Edited by SockPuppet
  • Like 1

Share this post


Link to post
Share on other sites

SP, I'm pretty sure that's what I did. But, I seem to recall when I did this 6 or 7 years ago I had issues, too. Considering I'm trying to do it again on the same laptop that is probably unsurprising! I'll give it another shot. Thanks!

Share this post


Link to post
Share on other sites

Nope, same results. Come to think of it, I don't think I ever got it to work before and Team 4 Paws finally took pity on me and did it for me. I do believe this is just one more reason I need a new laptop!  :)

Share this post


Link to post
Share on other sites

Tried on my work computer and still can't get it to work.  Jhawk!, what "image pic" address do you mean? You're saying my gc.com profile addres and another addres?  When I click the BBC code button it asks me which one I want to  use.  None seem to achieve the desired result. So frustrating!

Share this post


Link to post
Share on other sites

Fixed it for you.

 

Thanks so much once again, Jason! I'm fairly certain you had to fix it for me the first time around in 2007!

Share this post


Link to post
Share on other sites

Got it! Had been trying it using Internet Explorer with no luck, tried do it using Google Chrome this morning and it was simple. Note to self...just another reason to quit using IE.

  • Like 1

Share this post


Link to post
Share on other sites

Got it! Had been trying it using Internet Explorer with no luck, tried do it using Google Chrome this morning and it was simple. Note to self...just another reason to quit using IE.

I quit using IE a loooong time ago, at first I questioned my decision because it almost felt like I had to learn how to surf all over again, but now I wouldn't want to switch back to IE if someone paid me to do so!

  • Like 1

Share this post


Link to post
Share on other sites

 

Got it! Had been trying it using Internet Explorer with no luck, tried do it using Google Chrome this morning and it was simple. Note to self...just another reason to quit using IE.

I quit using IE a loooong time ago, at first I questioned my decision because it almost felt like I had to learn how to surf all over again, but now I wouldn't want to switch back to IE if someone paid me to do so!

 

That's where I'm at right now, Chrome is different to get around in but I'm used to IE. My daughter rolls her eyes at me when I open in IE, guess I need to just delete it and use only Chrome but it's like an 'old dog new tricks thing"!!

  • Like 1

Share this post


Link to post
Share on other sites

IE is on my computer simply for testing purposes if I'm building a website or some such thing. It sits dusty and unused for the most part. I have Firefox also but my browser of choice is Google Chrome. Although sadly, not everything works with Chrome just yet (my online college class a few months ago being an example), but it's getting less and less common for that to happen.

Share this post


Link to post
Share on other sites

I don't think the issue is related to the browser but more the editor this forum software uses.

 

Here is a thread I started quite some time ago that explains it all. - 

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now