How Do I Turn off 3D View in Google Maps?

11 posts in this topic

Posted (edited) · Report post

I've been frustrated every since Google made their maps turn into a three dimensional view when I get near what I want to see.  How do I turn this off so I can see what's behind those buildings -- particularly what's at ground level?

post-35-0-53535100-1371417851_thumb.jpg

Edited by Thot

Share this post


Link to post
Share on other sites

Posted · Report post

I found this...  YMMV

 

Try going to the drop down menu and click "Tools > Options > 3D View"
Then two thirds down the window you'll see a check box at bottom left of the Terrain Quality, "show terrain",
un-check that box.

Share this post


Link to post
Share on other sites

Posted · Report post

Your question is about Google Maps, but the screenshot you posted says GoogleEarth in the lower right corner, for some reason.  Still, it looks like a GoogleMaps screen.  Click on Maps in the upper right corner and uncheck "45°" in the drop down menu.

 

post-25-0-39412400-1371427975_thumb.jpg

 

 

 

Share this post


Link to post
Share on other sites

Posted · Report post

I guess I need more help.  Where's the "Tools > Options > 3D View" drop down menu?

 

Here's my page with the satellite map:

 


Untitled-1.jpg

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

HC, I didn't see your post until after I had posted mine.  But, if you look at my latest screen capture you will see the entries at the bottom of the list are grayed out.  This includes the 45 degree entry.

 

Oh yes, it is a Google Maps screen.  I have no idea where that Google Earth watermark came from.

Edited by Thot

Share this post


Link to post
Share on other sites

Posted · Report post

Okay, I think I've got it.  The 45 degree selection is not available until you are in the 3-D mode. 

Share this post


Link to post
Share on other sites

Posted · Report post

There is now a web version of Google Earth... aka 3D view.

Exactly.  If you have that checked, then it pulls in some GE data.  Didn't realize it branded the imagery that way until now though.

Share this post


Link to post
Share on other sites

Posted · Report post

Your question is about Google Maps, but the screenshot you posted says GoogleEarth in the lower right corner, for some reason.  Still, it looks like a GoogleMaps screen.  Click on Maps in the upper right corner and uncheck "45°" in the drop down menu.

 

attachicon.gifGoogleMap.jpg

 

Okay, since google's map tinkering I can't seem to turn off the 3D view.  Anybody know how?

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Hover over the "Traffic" target in the upper right hand corner to open a dropdown box.  UN-select 45°.

 

 

post-25-0-55839800-1401305596_thumb.jpg

Edited by HoustonControl
Thot likes this

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Thanks HC. I'd looked there earlier, because that's where it used to be and I swear it wasn't there.  It is now.  I know to go there after getting the 3D screen. 

 

Also, the map is automatically changing back to the new style after I select the traditional one and then click Yes I want it to be permanent

Edited by Thot

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now