Jump to content


Photo

Can't Send Emails in Outlook


  • Please log in to reply
21 replies to this topic

#1 HoustonControl

HoustonControl

    Charter Member

  • Senior Members
  • PipPipPip
  • 9,686 posts
  • LocationBaytown

Posted 06 March 2013 - 12:21 AM

Since there are some pretty smart IT folks on here, I figured I would ask this:

 

I got a new computer last week -- Dell running Windows 8.  Since I have an almost free install of Office 2010, I decided to convert to Outlook for email (from Windows Mail).  Got everything moved over just fine and everything was working OK.... but then... I was doing a little housekeeping tonight and I archived some old emails and deleted some others and now suddenly any outgoing emails get stuck in the outbox.  No matter how many times I hit Send/Receive, it just hangs up and I eventually get an error message that says:

 

"Sending' reported error (0x8004210B) : 'The operation timed out waiting for a response from the sending (SMTP) server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).'"

 

I've checked all my email settings (it was working fine before) and I've tried about a dozen things I found online -- disabling anti-virus scanning, disabling Outlook add-ins, starting Outlook in Safe mode, scanning my data files and fixing errors -- but nothing works.  I can send/receive using webmail just fine.  Thoughts?


Edited by HoustonControl, 06 March 2013 - 12:22 AM.

img.aspx?txt=What+in+the+Hell?&uid=1dd8c

#2 SockPuppet

SockPuppet

    Actor

  • Senior Members
  • PipPipPip
  • 6,593 posts

Posted 06 March 2013 - 01:18 AM

You had me at Windows 8.


Posted Image

#3 SockPuppet

SockPuppet

    Actor

  • Senior Members
  • PipPipPip
  • 6,593 posts

Posted 06 March 2013 - 01:21 AM

You had me at Windows 8.

 

Maybe this will help

 

http://answers.micro...9b-9b7599114d96


Posted Image

#4 Eagles1181

Eagles1181

    Senior Member

  • Senior Members
  • PipPipPip
  • 883 posts

Posted 06 March 2013 - 02:53 AM

I know you have heard this before but, have you tried restarting you computer? Philip
Posted Image

#5 HoustonControl

HoustonControl

    Charter Member

  • Senior Members
  • PipPipPip
  • 9,686 posts
  • LocationBaytown

Posted 06 March 2013 - 07:12 AM

Restarting the computer was about the second thing I tried (of a dozen or so).  Linden, I tried just now restarting in the safe boot mode like the article you linked to suggested, but that didn't work either.  I guess I could reinstall Outlook.  I still have my email file where I moved everything over from Windows Mail last week...


img.aspx?txt=What+in+the+Hell?&uid=1dd8c

#6 Eagles1181

Eagles1181

    Senior Member

  • Senior Members
  • PipPipPip
  • 883 posts

Posted 06 March 2013 - 07:33 AM

Try taking the emails and dragging them into the drafts folder. The opening each one and hitting send. Eagle
Posted Image

#7 Ecto1

Ecto1

    Member

  • Members
  • PipPip
  • 39 posts
  • LocationSpring, TX

Posted 06 March 2013 - 08:13 AM

Who is your email provider it sounds like your outgoing email the SMTP server setting are incorrect.  You are using outlook 2010 correct?  Some SMTP server have to be activated through the web mail provider.  Some need to be set up through your ISP.  



#8 Eagles1181

Eagles1181

    Senior Member

  • Senior Members
  • PipPipPip
  • 883 posts

Posted 06 March 2013 - 09:52 AM

Only problem is he was sending are receiving just fine, until he did the house cleaning.  That is when everything locked up.

 

Eagle


Posted Image

#9 HoustonControl

HoustonControl

    Charter Member

  • Senior Members
  • PipPipPip
  • 9,686 posts
  • LocationBaytown

Posted 06 March 2013 - 10:19 AM

Yes, I've double-checked the outgoing SMPT settings and everything seems fine.  Like Eagles said, it was working fine until I archived some emails.  I guess I could try deleting or moving the archived email .PST file. 

 

Oh, and I did try dragging the emails to the draft folder (read that online somewhere) and sending it from there.  It just puts it right back in the outbox folder where it just sits.

 

My email provider is earthlink.


img.aspx?txt=What+in+the+Hell?&uid=1dd8c

#10 Eagles1181

Eagles1181

    Senior Member

  • Senior Members
  • PipPipPip
  • 883 posts

Posted 06 March 2013 - 11:24 AM

My email provider is earthlink.

 

 

Jackpot.  I think we found the problem.   :dig:  :stirpot:

 

How large are these files?

 

Only other idea I have is to copy and paste them into a new e-mail, delete the original and then try resending them that way.

 

Philip


Posted Image

#11 Ecto1

Ecto1

    Member

  • Members
  • PipPip
  • 39 posts
  • LocationSpring, TX

Posted 06 March 2013 - 12:25 PM

Earthlink settings for outlook 2010 http://support.earth...email-setup.php



#12 Team Four Paw

Team Four Paw

    Site Owner/Administrator

  • Administrators
  • 4,249 posts
  • LocationKaty, TX.

Posted 06 March 2013 - 01:01 PM

Potentially corrupt PST File.
http://support.microsoft.com/kb/272227

SMTP settings. Traditionally port 25 was the default for SMTP. Nowadays it's either 26 or 587 as noted in the above link from Ecto1. Some providers like Google require TLS.

Outlook is very nice for managing email. After 13yrs of running my own email server from the house... I succumbed and moved everything over to a Google hosted solution. I'm using Google Apps Sync with Outlook now.. and it's OK.. except it doesn't work with Office 2013.
img.aspx?txt=Cache+Happy!&uid=0a8c0638-d

Help me help you.
Report obusive, offensive, and or objectionial message posts by clicking the Report link found in the lower right near the quote buttons.


Besides, it's good for you after all those buttery hot tortillas you've been porkin'


#13 Eagles1181

Eagles1181

    Senior Member

  • Senior Members
  • PipPipPip
  • 883 posts

Posted 06 March 2013 - 01:23 PM

Jason,

         I am currently running that same setup and it works BEAUTIFULLY!!!  What issue are you having with Outlook 2013?

 

Eagle


Posted Image

#14 Team Four Paw

Team Four Paw

    Site Owner/Administrator

  • Administrators
  • 4,249 posts
  • LocationKaty, TX.

Posted 06 March 2013 - 03:54 PM

Jason,
         I am currently running that same setup and it works BEAUTIFULLY!!!  What issue are you having with Outlook 2013?
 
Eagle

Gapps Sync no likey Outlook 2013... Works great with IMAP and older versions of office...

I just want to know if I win a cookie for suggesting that Larry's PST file is corrupt...
img.aspx?txt=Cache+Happy!&uid=0a8c0638-d

Help me help you.
Report obusive, offensive, and or objectionial message posts by clicking the Report link found in the lower right near the quote buttons.


Besides, it's good for you after all those buttery hot tortillas you've been porkin'


#15 HoustonControl

HoustonControl

    Charter Member

  • Senior Members
  • PipPipPip
  • 9,686 posts
  • LocationBaytown

Posted 06 March 2013 - 04:04 PM

I scanned my PST files last night using MS SCANPST.exe and it said it found and fixed some errors. I kept running it until it found no more errors. Still didn't help.

I'll check the SMPT settings per Ecto's link when I get home.
img.aspx?txt=What+in+the+Hell?&uid=1dd8c

#16 HoustonControl

HoustonControl

    Charter Member

  • Senior Members
  • PipPipPip
  • 9,686 posts
  • LocationBaytown

Posted 06 March 2013 - 06:20 PM

Well, the info in Ecto's link and the TFP mentioned was what I needed.  I had 25 as the outgoing server port.  I changed it to 587 and it now works!  Not sure what changed or how I successfully sent the email earlier yesterday or the 6 I sent Sunday.  Hmmmmm....


img.aspx?txt=What+in+the+Hell?&uid=1dd8c

#17 Ecto1

Ecto1

    Member

  • Members
  • PipPip
  • 39 posts
  • LocationSpring, TX

Posted 06 March 2013 - 06:43 PM

Earthlink was the issue I work corporate IT for Big Red Oil and get questions like this from users all the time.  Earthlink is only second to AOL in compatibility issues with POP settings. 



#18 Baytown Bert

Baytown Bert

    Short fat dude with good hygiene

  • Senior Members
  • PipPipPip
  • 2,893 posts
  • LocationBaytown, Texas

Posted 06 March 2013 - 07:18 PM

You use Outlook??? LOL


TXGA SETX Representative


#19 SockPuppet

SockPuppet

    Actor

  • Senior Members
  • PipPipPip
  • 6,593 posts

Posted 06 March 2013 - 07:25 PM

My email provider is earthlink.

 

 

Jackpot.  I think we found the problem.   :dig:  :stirpot:

 

How large are these files?

 

Only other idea I have is to copy and paste them into a new e-mail, delete the original and then try resending them that way.

 

Philip

I do recall many moons ago at work having trouble with PST files when they got to big.


Edited by SockPuppet, 06 March 2013 - 07:25 PM.

Posted Image

#20 HoustonControl

HoustonControl

    Charter Member

  • Senior Members
  • PipPipPip
  • 9,686 posts
  • LocationBaytown

Posted 06 March 2013 - 07:30 PM

I went to earthlink 10+ years ago because it was $5 a month cheaper than Comcast.  I've resisted changing because I don't want to change my email address.  It's more of a pain than changing your regular address! 

 

On the bright side, I've saved about $700 over the years.


img.aspx?txt=What+in+the+Hell?&uid=1dd8c




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users